summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:56 +0100
committerSlávek Banko <[email protected]>2023-11-12 18:24:11 +0100
commit54b3d710e5bf310c13978cfd65dd7a90a4216e23 (patch)
tree26d3bb372feb048f8ade7ba2c5839b456539e3c4 /CMakeLists.txt
parente41c0cedda62ed83cabc9fb5fa026b9fb638eb9f (diff)
downloadabakus-54b3d710e5bf310c13978cfd65dd7a90a4216e23.tar.gz
abakus-54b3d710e5bf310c13978cfd65dd7a90a4216e23.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit fe44578fe6ce07ca390387b253ff4eaa544676bb)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3421098..e45bebb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################