summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-27 22:58:41 -0600
committerSlávek Banko <[email protected]>2012-07-29 19:24:39 +0200
commitdc2be33dfc5b7bd9baae835949858ab39be8c89b (patch)
treeedd544529c9092a6c82eab6add45305e96e2b6f3 /src/CMakeLists.txt
parentb163211001db812c1e19afa9fa89cbc251132221 (diff)
downloadabakus-dc2be33dfc5b7bd9baae835949858ab39be8c89b.tar.gz
abakus-dc2be33dfc5b7bd9baae835949858ab39be8c89b.zip
Cleanup
(cherry picked from commit f7fa09d48f7f1d6e271ddf9a6d8e7da9a3545e9f)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9802b55..31c6c64 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,8 +25,8 @@ include( ${CMAKE_SOURCE_DIR}/BisonMacros.cmake )
##### other data ################################
-install( FILES abakus.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES abakusui.rc DESTINATION ${DATA_INSTALL_DIR} )
+install( FILES abakus.desktop DESTINATION ${APPS_INSTALL_DIR}/Utilities )
+install( FILES abakusui.rc DESTINATION ${DATA_INSTALL_DIR}/abakus )
##### abakus (executable) #######################