summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9802b55..31c6c64 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,8 +25,8 @@ include( ${CMAKE_SOURCE_DIR}/BisonMacros.cmake )
##### other data ################################
-install( FILES abakus.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES abakusui.rc DESTINATION ${DATA_INSTALL_DIR} )
+install( FILES abakus.desktop DESTINATION ${APPS_INSTALL_DIR}/Utilities )
+install( FILES abakusui.rc DESTINATION ${DATA_INSTALL_DIR}/abakus )
##### abakus (executable) #######################