summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:43 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:43 +0100
commit6208d03e3d27f1516519199132a8dc8d61e222f1 (patch)
tree34986ce2c05828e976f9ffcfff1b95d33424d588 /CMakeLists.txt
parent033f32ab43c08933e337123587d2d0ae3648a057 (diff)
downloadcodeine-6208d03e3d27f1516519199132a8dc8d61e222f1.tar.gz
codeine-6208d03e3d27f1516519199132a8dc8d61e222f1.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e83b2a5..24b4533 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup