summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-01-30 01:50:07 +0100
committerSlávek Banko <[email protected]>2019-01-30 01:50:22 +0100
commitafc315f1e162c074cd6da2f45053cb715a19eaff (patch)
tree0c342822d22b92ec3155863a5cdb1c32d57cd038 /CMakeLists.txt
parent1231ddb595fe81579d0a9087dec2856bbf239c11 (diff)
downloaddbus-tqt-afc315f1e162c074cd6da2f45053cb715a19eaff.tar.gz
dbus-tqt-afc315f1e162c074cd6da2f45053cb715a19eaff.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit a513f4bbd0c04262fbdbf33093b5047568ff29b3)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 05b148f..1c30beb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ cmake_minimum_required( VERSION 2.8 )
include( FindPkgConfig )
include( CheckCXXSourceCompiles )
+include( CheckSymbolExists )
set( CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/modules" )
include( TDEMacros )