summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-01-30 01:50:07 +0100
committerSlávek Banko <[email protected]>2019-01-30 01:50:07 +0100
commita513f4bbd0c04262fbdbf33093b5047568ff29b3 (patch)
tree8605367026e8f5ebf4b211b0148a2ab4758eba22 /CMakeLists.txt
parent96180d6e742dedaee745512e5a29770901b08fa8 (diff)
downloaddbus-tqt-a513f4bbd0c04262fbdbf33093b5047568ff29b3.tar.gz
dbus-tqt-a513f4bbd0c04262fbdbf33093b5047568ff29b3.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29b3aab..ebc982e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ cmake_minimum_required( VERSION 2.8 )
include( FindPkgConfig )
include( CheckCXXSourceCompiles )
+include( CheckSymbolExists )
set( CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/modules" )
include( TDEMacros )