summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-26 13:07:44 -0600
committerTimothy Pearson <[email protected]>2013-01-26 13:07:44 -0600
commit63e092c47c1af1d465a2095deebfab8d78d9c89a (patch)
tree473aeb46282dc96db0e2cfda3a2a30c218500403 /src/Makefile.am
parente32adbca5bcb755fbed588660b6b690089210aa6 (diff)
downloaddolphin-63e092c47c1af1d465a2095deebfab8d78d9c89a.tar.gz
dolphin-63e092c47c1af1d465a2095deebfab8d78d9c89a.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a2f6b97..e209891 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,7 +10,7 @@ bin_PROGRAMS = d3lphin
INCLUDES = $(all_includes)
# the library search path.
-d3lphin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+d3lphin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
# the libraries to link against.
d3lphin_LDADD = $(LIB_KFILE) $(LIB_TDEPRINT) -lkonq