summaryrefslogtreecommitdiffstats
path: root/debian/gettext-kde/gettext-kde-0.10.35/src/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'debian/gettext-kde/gettext-kde-0.10.35/src/Makefile.in')
-rw-r--r--debian/gettext-kde/gettext-kde-0.10.35/src/Makefile.in454
1 files changed, 454 insertions, 0 deletions
diff --git a/debian/gettext-kde/gettext-kde-0.10.35/src/Makefile.in b/debian/gettext-kde/gettext-kde-0.10.35/src/Makefile.in
new file mode 100644
index 00000000..8ea49e4d
--- /dev/null
+++ b/debian/gettext-kde/gettext-kde-0.10.35/src/Makefile.in
@@ -0,0 +1,454 @@
+# Makefile.in generated automatically by automake 1.3 from Makefile.am
+
+# Copyright (C) 1994, 1995, 1996, 1997, 1998 Free Software Foundation, Inc.
+# This Makefile.in is free software; the Free Software Foundation
+# gives unlimited permission to copy and/or distribute it,
+# with or without modifications, as long as this notice is preserved.
+
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY, to the extent permitted by law; without
+# even the implied warranty of MERCHANTABILITY or FITNESS FOR A
+# PARTICULAR PURPOSE.
+
+
+SHELL = /bin/sh
+
+srcdir = @srcdir@
+top_srcdir = @top_srcdir@
+VPATH = @srcdir@
+prefix = @prefix@
+exec_prefix = @exec_prefix@
+
+bindir = @bindir@
+sbindir = @sbindir@
+libexecdir = @libexecdir@
+sysconfdir = @sysconfdir@
+sharedstatedir = @sharedstatedir@
+localstatedir = @localstatedir@
+libdir = @libdir@
+infodir = @infodir@
+mandir = @mandir@
+includedir = @includedir@
+oldincludedir = /usr/include
+
+DISTDIR =
+
+pkgdatadir = $(datadir)/@PACKAGE@
+pkglibdir = $(libdir)/@PACKAGE@
+pkgincludedir = $(includedir)/@PACKAGE@
+
+top_builddir = ..
+
+ACLOCAL = @ACLOCAL@
+AUTOCONF = @AUTOCONF@
+AUTOMAKE = @AUTOMAKE@
+AUTOHEADER = @AUTOHEADER@
+
+INSTALL = @INSTALL@
+INSTALL_PROGRAM = @INSTALL_PROGRAM@
+INSTALL_DATA = @INSTALL_DATA@
+INSTALL_SCRIPT = @INSTALL_SCRIPT@
+transform = @program_transform_name@
+
+NORMAL_INSTALL = :
+PRE_INSTALL = :
+POST_INSTALL = :
+NORMAL_UNINSTALL = :
+PRE_UNINSTALL = :
+POST_UNINSTALL = :
+host_alias = @host_alias@
+host_triplet = @host@
+ACLOCAL_VERSION = @ACLOCAL_VERSION@
+CATALOGS = @CATALOGS@
+CATOBJEXT = @CATOBJEXT@
+CC = @CC@
+DATADIRNAME = @DATADIRNAME@
+EMACS = @EMACS@
+GENCAT = @GENCAT@
+GMOFILES = @GMOFILES@
+GMSGFMT = @GMSGFMT@
+GT_NO = @GT_NO@
+GT_YES = @GT_YES@
+INCLUDE_LOCALE_H = @INCLUDE_LOCALE_H@
+INSTOBJEXT = @INSTOBJEXT@
+INTLDEPS = @INTLDEPS@
+INTLLIBS = @INTLLIBS@
+INTLOBJS = @INTLOBJS@
+LD = @LD@
+LIBOBJS = @LIBOBJS@
+LIBTOOL = @LIBTOOL@
+LN_S = @LN_S@
+MAKEINFO = @MAKEINFO@
+MKINSTALLDIRS = @MKINSTALLDIRS@
+MSGFMT = @MSGFMT@
+NM = @NM@
+PACKAGE = @PACKAGE@
+POFILES = @POFILES@
+POSUB = @POSUB@
+RANLIB = @RANLIB@
+USE_INCLUDED_LIBINTL = @USE_INCLUDED_LIBINTL@
+USE_NLS = @USE_NLS@
+VERSION = @VERSION@
+aclocaldir = @aclocaldir@
+lispdir = @lispdir@
+
+AUTOMAKE_OPTIONS = 1.2 gnits
+
+bin_PROGRAMS = gettext msgcmp msgfmt msgmerge msgunfmt xgettext msgcomm
+
+noinst_HEADERS = domain.h message.h po-gram.h po-hash.h po-lex.h po.h \
+str-list.h xget-lex.h po-gram.gen.h po-hash.gen.h dir-list.h
+
+EXTRA_DIST = po-gram.y po-hash.y
+
+datadir = $(prefix)/@DATADIRNAME@
+localedir = $(datadir)/locale
+
+l = @l@
+
+INCLUDES = -I$(srcdir) -I.. -I$(top_srcdir)/lib -I../intl -I$(top_srcdir)/intl
+DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
+LDADD = ../lib/libnlsut.a ../intl/libintl.$la
+
+SED = sed
+YACC = @YACC@
+YFLAGS = -d
+
+# Source dependecies.
+gettext_SOURCES = gettextp.c
+msgcmp_SOURCES = message.c msgcmp.c open-po.c po-gram.gen.c po-hash.gen.c \
+po-lex.c po.c str-list.c dir-list.c
+msgfmt_SOURCES = msgfmt.c open-po.c po-gram.gen.c po-hash.gen.c po-lex.c po.c \
+str-list.c message.c dir-list.c
+msgmerge_SOURCES = message.c msgmerge.c open-po.c po-gram.gen.c po-hash.gen.c \
+po-lex.c po.c str-list.c dir-list.c
+msgunfmt_SOURCES = message.c msgunfmt.c str-list.c
+xgettext_SOURCES = message.c open-po.c po-gram.gen.c po-hash.gen.c po-lex.c \
+po.c str-list.c xget-lex.c xgettext.c dir-list.c
+msgcomm_SOURCES = msgcomm.c message.c po-gram.gen.c po-hash.gen.c po-lex.c \
+open-po.c po.c str-list.c dir-list.c
+
+MAINTAINERCLEANFILES = po-gram.gen.c po-gram.gen.h po-hash.gen.c po-hash.gen.h
+mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
+CONFIG_HEADER = ../config.h
+CONFIG_CLEAN_FILES =
+PROGRAMS = $(bin_PROGRAMS)
+
+CPPFLAGS = @CPPFLAGS@
+LDFLAGS = @LDFLAGS@
+LIBS = @LIBS@
+gettext_OBJECTS = gettextp.o
+gettext_LDADD = $(LDADD)
+gettext_DEPENDENCIES = ../lib/libnlsut.a ../intl/libintl.$la
+gettext_LDFLAGS =
+msgcmp_OBJECTS = message.o msgcmp.o open-po.o po-gram.gen.o \
+po-hash.gen.o po-lex.o po.o str-list.o dir-list.o
+msgcmp_LDADD = $(LDADD)
+msgcmp_DEPENDENCIES = ../lib/libnlsut.a ../intl/libintl.$la
+msgcmp_LDFLAGS =
+msgfmt_OBJECTS = msgfmt.o open-po.o po-gram.gen.o po-hash.gen.o \
+po-lex.o po.o str-list.o message.o dir-list.o
+msgfmt_LDADD = $(LDADD)
+msgfmt_DEPENDENCIES = ../lib/libnlsut.a ../intl/libintl.$la
+msgfmt_LDFLAGS =
+msgmerge_OBJECTS = message.o msgmerge.o open-po.o po-gram.gen.o \
+po-hash.gen.o po-lex.o po.o str-list.o dir-list.o
+msgmerge_LDADD = $(LDADD)
+msgmerge_DEPENDENCIES = ../lib/libnlsut.a ../intl/libintl.$la
+msgmerge_LDFLAGS =
+msgunfmt_OBJECTS = message.o msgunfmt.o str-list.o
+msgunfmt_LDADD = $(LDADD)
+msgunfmt_DEPENDENCIES = ../lib/libnlsut.a ../intl/libintl.$la
+msgunfmt_LDFLAGS =
+xgettext_OBJECTS = message.o open-po.o po-gram.gen.o po-hash.gen.o \
+po-lex.o po.o str-list.o xget-lex.o xgettext.o dir-list.o
+xgettext_LDADD = $(LDADD)
+xgettext_DEPENDENCIES = ../lib/libnlsut.a ../intl/libintl.$la
+xgettext_LDFLAGS =
+msgcomm_OBJECTS = msgcomm.o message.o po-gram.gen.o po-hash.gen.o \
+po-lex.o open-po.o po.o str-list.o dir-list.o
+msgcomm_LDADD = $(LDADD)
+msgcomm_DEPENDENCIES = ../lib/libnlsut.a ../intl/libintl.$la
+msgcomm_LDFLAGS =
+CFLAGS = @CFLAGS@
+COMPILE = $(CC) $(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
+LTCOMPILE = $(LIBTOOL) --mode=compile $(CC) $(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
+LINK = $(LIBTOOL) --mode=link $(CC) $(CFLAGS) $(LDFLAGS) -o $@
+HEADERS = $(noinst_HEADERS)
+
+DIST_COMMON = ChangeLog Makefile.am Makefile.in
+
+
+DISTFILES = $(DIST_COMMON) $(SOURCES) $(HEADERS) $(TEXINFOS) $(EXTRA_DIST)
+
+TAR = tar
+GZIP = --best
+SOURCES = $(gettext_SOURCES) $(msgcmp_SOURCES) $(msgfmt_SOURCES) $(msgmerge_SOURCES) $(msgunfmt_SOURCES) $(xgettext_SOURCES) $(msgcomm_SOURCES)
+OBJECTS = $(gettext_OBJECTS) $(msgcmp_OBJECTS) $(msgfmt_OBJECTS) $(msgmerge_OBJECTS) $(msgunfmt_OBJECTS) $(xgettext_OBJECTS) $(msgcomm_OBJECTS)
+
+all: Makefile $(PROGRAMS) $(HEADERS)
+
+.SUFFIXES:
+.SUFFIXES: .S .c .lo .o .s
+$(srcdir)/Makefile.in: Makefile.am $(top_srcdir)/configure.in $(ACLOCAL_M4)
+ cd $(top_srcdir) && $(AUTOMAKE) --gnits --include-deps src/Makefile
+
+Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
+ cd $(top_builddir) \
+ && CONFIG_FILES=$(subdir)/$@ CONFIG_HEADERS= $(SHELL) ./config.status
+
+
+mostlyclean-binPROGRAMS:
+
+clean-binPROGRAMS:
+ -test -z "$(bin_PROGRAMS)" || rm -f $(bin_PROGRAMS)
+
+distclean-binPROGRAMS:
+
+maintainer-clean-binPROGRAMS:
+
+install-binPROGRAMS: $(bin_PROGRAMS)
+ @$(NORMAL_INSTALL)
+ $(mkinstalldirs) $(DESTDIR)$(bindir)
+ @list='$(bin_PROGRAMS)'; for p in $$list; do \
+ if test -f $$p; then \
+ echo " $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/`echo $$p|sed '$(transform)'`"; \
+ $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/`echo $$p|sed '$(transform)'`; \
+ else :; fi; \
+ done
+
+uninstall-binPROGRAMS:
+ @$(NORMAL_UNINSTALL)
+ list='$(bin_PROGRAMS)'; for p in $$list; do \
+ rm -f $(DESTDIR)$(bindir)/`echo $$p|sed '$(transform)'`; \
+ done
+
+.c.o:
+ $(COMPILE) -c $<
+
+.s.o:
+ $(COMPILE) -c $<
+
+.S.o:
+ $(COMPILE) -c $<
+
+mostlyclean-compile:
+ -rm -f *.o core *.core
+
+clean-compile:
+
+distclean-compile:
+ -rm -f *.tab.c
+
+maintainer-clean-compile:
+
+.c.lo:
+ $(LIBTOOL) --mode=compile $(COMPILE) -c $<
+
+.s.lo:
+ $(LIBTOOL) --mode=compile $(COMPILE) -c $<
+
+.S.lo:
+ $(LIBTOOL) --mode=compile $(COMPILE) -c $<
+
+mostlyclean-libtool:
+ -rm -f *.lo
+
+clean-libtool:
+ -rm -rf .libs _libs
+
+distclean-libtool:
+
+maintainer-clean-libtool:
+
+gettext: $(gettext_OBJECTS) $(gettext_DEPENDENCIES)
+ @rm -f gettext
+ $(LINK) $(gettext_LDFLAGS) $(gettext_OBJECTS) $(gettext_LDADD) $(LIBS)
+
+msgcmp: $(msgcmp_OBJECTS) $(msgcmp_DEPENDENCIES)
+ @rm -f msgcmp
+ $(LINK) $(msgcmp_LDFLAGS) $(msgcmp_OBJECTS) $(msgcmp_LDADD) $(LIBS)
+
+msgfmt: $(msgfmt_OBJECTS) $(msgfmt_DEPENDENCIES)
+ @rm -f msgfmt
+ $(LINK) $(msgfmt_LDFLAGS) $(msgfmt_OBJECTS) $(msgfmt_LDADD) $(LIBS)
+
+msgmerge: $(msgmerge_OBJECTS) $(msgmerge_DEPENDENCIES)
+ @rm -f msgmerge
+ $(LINK) $(msgmerge_LDFLAGS) $(msgmerge_OBJECTS) $(msgmerge_LDADD) $(LIBS)
+
+msgunfmt: $(msgunfmt_OBJECTS) $(msgunfmt_DEPENDENCIES)
+ @rm -f msgunfmt
+ $(LINK) $(msgunfmt_LDFLAGS) $(msgunfmt_OBJECTS) $(msgunfmt_LDADD) $(LIBS)
+
+xgettext: $(xgettext_OBJECTS) $(xgettext_DEPENDENCIES)
+ @rm -f xgettext
+ $(LINK) $(xgettext_LDFLAGS) $(xgettext_OBJECTS) $(xgettext_LDADD) $(LIBS)
+
+msgcomm: $(msgcomm_OBJECTS) $(msgcomm_DEPENDENCIES)
+ @rm -f msgcomm
+ $(LINK) $(msgcomm_LDFLAGS) $(msgcomm_OBJECTS) $(msgcomm_LDADD) $(LIBS)
+
+tags: TAGS
+
+ID: $(HEADERS) $(SOURCES) $(LISP)
+ here=`pwd` && cd $(srcdir) \
+ && mkid -f$$here/ID $(SOURCES) $(HEADERS) $(LISP)
+
+TAGS: $(HEADERS) $(SOURCES) $(TAGS_DEPENDENCIES) $(LISP)
+ tags=; \
+ here=`pwd`; \
+ list='$(SOURCES) $(HEADERS)'; \
+ unique=`for i in $$list; do echo $$i; done | \
+ awk ' { files[$$0] = 1; } \
+ END { for (i in files) print i; }'`; \
+ test -z "$(ETAGS_ARGS)$$unique$(LISP)$$tags" \
+ || (cd $(srcdir) && etags $(ETAGS_ARGS) $$tags $$unique $(LISP) -o $$here/TAGS)
+
+mostlyclean-tags:
+
+clean-tags:
+
+distclean-tags:
+ -rm -f TAGS ID
+
+maintainer-clean-tags:
+
+distdir = $(top_builddir)/$(PACKAGE)-$(VERSION)/$(subdir)
+
+subdir = src
+
+distdir: $(DISTFILES)
+ @for file in $(DISTFILES); do \
+ d=$(srcdir); \
+ test -f $(distdir)/$$file \
+ || ln $$d/$$file $(distdir)/$$file 2> /dev/null \
+ || cp -p $$d/$$file $(distdir)/$$file; \
+ done
+dir-list.o: dir-list.c ../config.h ../lib/system.h dir-list.h str-list.h
+gettextp.o: gettextp.c ../config.h ../lib/getopt.h ../lib/error.h \
+ ../lib/system.h ../intl/libgettext.h
+message.o: message.c ../config.h ../lib/fstrcmp.h message.h po-lex.h \
+ ../lib/error.h str-list.h ../lib/system.h ../intl/libgettext.h
+msgcmp.o: msgcmp.c ../config.h ../lib/getopt.h dir-list.h ../lib/error.h \
+ message.h po-lex.h str-list.h ../lib/system.h po.h
+msgcomm.o: msgcomm.c ../config.h ../lib/getopt.h dir-list.h \
+ ../lib/error.h ../lib/getline.h ../intl/libgettext.h message.h \
+ po-lex.h str-list.h po.h ../lib/system.h
+msgfmt.o: msgfmt.c ../config.h ../lib/getopt.h ../lib/hash.h \
+ ../lib/obstack.h dir-list.h ../lib/error.h ../lib/getline.h \
+ ../lib/printf.h ../lib/system.h ../intl/gettext.h domain.h \
+ ../intl/hash-string.h message.h po-lex.h str-list.h po.h
+msgmerge.o: msgmerge.c ../config.h ../lib/getopt.h dir-list.h \
+ ../lib/error.h message.h po-lex.h str-list.h ../lib/system.h \
+ po.h
+msgunfmt.o: msgunfmt.c ../config.h ../lib/getopt.h ../lib/hash.h \
+ ../lib/obstack.h ../lib/error.h ../lib/getline.h \
+ ../lib/printf.h ../lib/system.h ../intl/gettext.h domain.h \
+ ../intl/hash-string.h message.h po-lex.h str-list.h
+open-po.o: open-po.c ../config.h dir-list.h ../lib/error.h \
+ ../lib/system.h
+po-gram.gen.o: po-gram.gen.c ../config.h po-lex.h ../lib/error.h \
+ po-gram.h ../lib/system.h po.h
+po-hash.gen.o: po-hash.gen.c ../config.h ../lib/system.h po-hash.h po.h \
+ po-lex.h ../lib/error.h
+po-lex.o: po-lex.c ../config.h po-lex.h ../lib/error.h po-gram.h \
+ ../lib/system.h po-gram.gen.h
+po.o: po.c ../config.h po.h po-lex.h ../lib/error.h po-hash.h \
+ ../lib/system.h
+str-list.o: str-list.c ../config.h ../lib/system.h str-list.h
+xget-lex.o: xget-lex.c ../config.h dir-list.h ../lib/error.h \
+ ../lib/system.h ../intl/libgettext.h str-list.h xget-lex.h
+xgettext.o: xgettext.c ../config.h ../lib/getopt.h dir-list.h \
+ ../lib/error.h ../lib/hash.h ../lib/obstack.h ../lib/getline.h \
+ ../lib/system.h po.h po-lex.h message.h str-list.h xget-lex.h \
+ ../lib/printf-parse.h ../lib/printf.h ../intl/gettext.h \
+ domain.h
+
+info:
+dvi:
+check: all
+ $(MAKE)
+installcheck:
+install-exec: install-binPROGRAMS
+ @$(NORMAL_INSTALL)
+
+install-data:
+ @$(NORMAL_INSTALL)
+
+install: install-exec install-data all
+ @:
+
+uninstall: uninstall-binPROGRAMS
+
+install-strip:
+ $(MAKE) INSTALL_PROGRAM='$(INSTALL_PROGRAM) -s' INSTALL_SCRIPT='$(INSTALL_PROGRAM)' install
+installdirs:
+ $(mkinstalldirs) $(DATADIR)$(bindir)
+
+
+mostlyclean-generic:
+ -test -z "$(MOSTLYCLEANFILES)" || rm -f $(MOSTLYCLEANFILES)
+
+clean-generic:
+ -test -z "$(CLEANFILES)" || rm -f $(CLEANFILES)
+
+distclean-generic:
+ -rm -f Makefile $(DISTCLEANFILES)
+ -rm -f config.cache config.log stamp-h stamp-h[0-9]*
+ -test -z "$(CONFIG_CLEAN_FILES)" || rm -f $(CONFIG_CLEAN_FILES)
+
+maintainer-clean-generic:
+ -test -z "$(MAINTAINERCLEANFILES)" || rm -f $(MAINTAINERCLEANFILES)
+ -test -z "$(BUILT_SOURCES)" || rm -f $(BUILT_SOURCES)
+mostlyclean: mostlyclean-binPROGRAMS mostlyclean-compile \
+ mostlyclean-libtool mostlyclean-tags \
+ mostlyclean-generic
+
+clean: clean-binPROGRAMS clean-compile clean-libtool clean-tags \
+ clean-generic mostlyclean
+
+distclean: distclean-binPROGRAMS distclean-compile distclean-libtool \
+ distclean-tags distclean-generic clean
+ -rm -f config.status
+ -rm -f libtool
+
+maintainer-clean: maintainer-clean-binPROGRAMS maintainer-clean-compile \
+ maintainer-clean-libtool maintainer-clean-tags \
+ maintainer-clean-generic distclean
+ @echo "This command is intended for maintainers to use;"
+ @echo "it deletes files that may require special tools to rebuild."
+
+.PHONY: mostlyclean-binPROGRAMS distclean-binPROGRAMS clean-binPROGRAMS \
+maintainer-clean-binPROGRAMS uninstall-binPROGRAMS install-binPROGRAMS \
+mostlyclean-compile distclean-compile clean-compile \
+maintainer-clean-compile mostlyclean-libtool distclean-libtool \
+clean-libtool maintainer-clean-libtool tags mostlyclean-tags \
+distclean-tags clean-tags maintainer-clean-tags distdir info dvi \
+installcheck install-exec install-data install uninstall all \
+installdirs mostlyclean-generic distclean-generic clean-generic \
+maintainer-clean-generic clean mostlyclean distclean maintainer-clean
+
+
+# Some rules for yacc handling.
+po-gram.gen.c po-gram.gen.h: po-gram.y
+ $(YACC) $(YFLAGS) $(srcdir)/po-gram.y
+ if test -s y.tab.c && test -s y.tab.h; then \
+ rm -f $(srcdir)/po-gram.gen.c $(srcdir)/po-gram.gen.h; \
+ $(SED) 's/[yY][yY]/po_gram_/g' < y.tab.c > $(srcdir)/po-gram.gen.c; \
+ $(SED) 's/[yY][yY]/po_gram_/g' < y.tab.h > $(srcdir)/po-gram.gen.h; \
+ fi
+ rm -f y.tab.c y.tab.h
+
+po-hash.gen.c po-hash.gen.h: po-hash.y
+ $(YACC) $(YFLAGS) $(srcdir)/po-hash.y
+ if test -s y.tab.c && test -s y.tab.h; then \
+ rm -f $(srcdir)/po-hash.gen.c $(srcdir)/po-hash.gen.h; \
+ $(SED) 's/[yY][yY]/po_hash_/g' < y.tab.c > $(srcdir)/po-hash.gen.c; \
+ $(SED) 's/[yY][yY]/po_hash_/g' < y.tab.h > $(srcdir)/po-hash.gen.h; \
+ fi
+ rm -f y.tab.c y.tab.h
+
+# Tell versions [3.59,3.63) of GNU make to not export all variables.
+# Otherwise a system limit (for SysV at least) may be exceeded.
+.NOEXPORT: