summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e6cf850..d7874f1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = -I$(top_srcdir)/dvdread -I$(top_srcdir)/k9Mplayer \
noinst_HEADERS = k9copy.h k9glwidget.h k9langselect.h k9main.h \
k9mencodercmdgen.h k9mp4title.h k9play.h k9playbackoptions.h k9prefauthor.h k9prefdvd.h \
k9prefmencoder.h k9prefmpeg4.h k9prefpreview.h k9redirect.h k9settings.h k9titlefactor.h \
- k9updatefactor.h kconfigdlg.h
+ k9updatefactor.h tdeconfigdlg.h
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO
@@ -27,7 +27,7 @@ k9copy_SOURCES = configDlg.ui images.h k9copy.cpp k9copy.png k9glwidget.cpp \
k9langselect.cpp k9main.cpp k9mainw.ui k9mencodercmdgen.cpp k9mp4title.cpp k9play.cpp \
k9playbackoptions.cpp k9prefauthor.cpp k9prefdvd.cpp k9prefmencoder.cpp k9prefmpeg4.cpp \
k9prefpreview.cpp k9redirect.cpp k9settings.cpp k9titlefactor.cpp k9updatefactor.cpp \
- kconfigdlg.cpp kviewmpeg2.cpp kviewmpeg2.h langselectw.ui main.cpp mencoderCmdGen.ui \
+ tdeconfigdlg.cpp kviewmpeg2.cpp kviewmpeg2.h langselectw.ui main.cpp mencoderCmdGen.ui \
playbackoptionsw.ui prefAuthor.ui prefDVD.ui prefMPEG4.ui prefMencoder.ui prefpreview.ui \
titlefactor.ui viewmpeg2.ui
k9copy_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor $(LIB_KPARTS)