summaryrefslogtreecommitdiffstats
path: root/fileplugin/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-27 00:52:29 -0600
committerTimothy Pearson <[email protected]>2013-01-27 00:52:29 -0600
commit8cc395707c71d7969386b4e365ef827ce2492c74 (patch)
tree9daf8a17cafc4367f4f3b2a8bd19b268d01054f2 /fileplugin/Makefile.am
parentc61c58c16694ef68be23922b39d1b6b40cda2b0c (diff)
downloadkbarcode-8cc395707c71d7969386b4e365ef827ce2492c74.tar.gz
kbarcode-8cc395707c71d7969386b4e365ef827ce2492c74.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'fileplugin/Makefile.am')
-rw-r--r--fileplugin/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/fileplugin/Makefile.am b/fileplugin/Makefile.am
index da17f8d..12e5903 100644
--- a/fileplugin/Makefile.am
+++ b/fileplugin/Makefile.am
@@ -1,18 +1,18 @@
# set the include path for X, qt and KDE
INCLUDES = $(all_includes)
-kde_module_LTLIBRARIES = kfile_kbarcode.la
+kde_module_LTLIBRARIES = tdefile_kbarcode.la
-kfile_kbarcode_la_SOURCES = kfile_kbarcode.cpp
-kfile_kbarcode_la_LDFLAGS = -module $(KDE_PLUGIN) $(LIB_QT) $(all_libraries)
-kfile_kbarcode_la_LIBADD = $(LIB_KSYCOCA) $(LIB_TDECORE)
+tdefile_kbarcode_la_SOURCES = tdefile_kbarcode.cpp
+tdefile_kbarcode_la_LDFLAGS = -module $(KDE_PLUGIN) $(LIB_QT) $(all_libraries)
+tdefile_kbarcode_la_LIBADD = $(LIB_KSYCOCA) $(LIB_TDECORE)
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO
# messages: rc.cpp
-# $(XGETTEXT) *.cpp -o $(podir)/kfile_kbarcode.pot
+# $(XGETTEXT) *.cpp -o $(podir)/tdefile_kbarcode.pot
-services_DATA = kfile_kbarcode.desktop
+services_DATA = tdefile_kbarcode.desktop
servicesdir = $(kde_servicesdir)