summaryrefslogtreecommitdiffstats
path: root/kbfxlib/common/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-26 13:08:32 -0600
committerTimothy Pearson <[email protected]>2013-01-26 13:08:32 -0600
commita85b4f75f4b18088b828cacd85bc956841d9d32d (patch)
tree278916272bb9626268bc2c1a975e7a59621e4a34 /kbfxlib/common/CMakeLists.txt
parentdaaefa882442ed0b524efb36a099cdfb2a4ecc37 (diff)
downloadkbfx-a85b4f75f4b18088b828cacd85bc956841d9d32d.tar.gz
kbfx-a85b4f75f4b18088b828cacd85bc956841d9d32d.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kbfxlib/common/CMakeLists.txt')
-rw-r--r--kbfxlib/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbfxlib/common/CMakeLists.txt b/kbfxlib/common/CMakeLists.txt
index d10e847..297dac9 100644
--- a/kbfxlib/common/CMakeLists.txt
+++ b/kbfxlib/common/CMakeLists.txt
@@ -35,7 +35,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
# VERSION 4.2.0
- LINK DCOP-shared tdecore-shared tdeui-shared kio-shared khtml-shared ${M_LIBRARY}
+ LINK DCOP-shared tdecore-shared tdeui-shared kio-shared tdehtml-shared ${M_LIBRARY}
DESTINATION ${LIB_INSTALL_DIR}
)