summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-25 15:14:40 -0600
committerTimothy Pearson <[email protected]>2011-11-25 15:14:40 -0600
commit0283ebd335acf17eea88905596d131c5c6734b14 (patch)
tree8058b4eb3bb4fb3835fff3672c8f73651eea1a9f /src/CMakeLists.txt
parente68818f8a8c20e8b0a348bf0f1527c8b292d0aec (diff)
downloadkbfx-0283ebd335acf17eea88905596d131c5c6734b14.tar.gz
kbfx-0283ebd335acf17eea88905596d131c5c6734b14.zip
Fix FTBFS
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 65f92ae..99ccee6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -13,6 +13,8 @@ include_directories(
${TQT_INCLUDE_DIRS}
${TDE_INCLUDE_DIR}
${CMAKE_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/kbfxlib/common
+ ${CMAKE_SOURCE_DIR}/kbfxlib/data
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
)