summaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
new file mode 100644
index 0000000..19a5cbc
--- /dev/null
+++ b/doc/CMakeLists.txt
@@ -0,0 +1,17 @@
+SET(DOCFILES
+ AUTHORS
+# ChangeLog
+# COPYING
+ CREDITS
+ HACKING
+# HOWTO
+# INSTALL
+# KNOWN_BUGS
+# LICENSE
+# NEWS
+# README
+# TODO
+ )
+
+INSTALL(FILES ${DOCFILES}
+ DESTINATION ${SHARE_INSTALL_PREFIX}/doc/kbfx)