summaryrefslogtreecommitdiffstats
path: root/plugins/applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/applications/CMakeLists.txt')
-rw-r--r--plugins/applications/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/applications/CMakeLists.txt b/plugins/applications/CMakeLists.txt
index 3fe72bc..b47226c 100644
--- a/plugins/applications/CMakeLists.txt
+++ b/plugins/applications/CMakeLists.txt
@@ -13,12 +13,18 @@ include_directories(
${TQT_INCLUDE_DIRS}
${TDE_INCLUDE_DIR}
${CMAKE_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/src
+ ${CMAKE_SOURCE_DIR}/kbfxlib/common
+ ${CMAKE_SOURCE_DIR}/kbfxlib/data
+ ${CMAKE_SOURCE_DIR}/plugins/common
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
)
link_directories(
${TQT_LIBRARY_DIRS}
+ ${CMAKE_BINARY_DIR}/kbfxlib/common
+ ${CMAKE_BINARY_DIR}/kbfxlib/data
)