summaryrefslogtreecommitdiffstats
path: root/xslt/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2019-02-05 14:03:57 +0100
committerSlávek Banko <[email protected]>2019-02-05 20:56:47 +0100
commitbab126306693a1e069d730e616c9534a2d1ae359 (patch)
treee0bb7f61df958eb0007591fb501f18f448ec645f /xslt/CMakeLists.txt
parentf8c3ac6d43369fbe9d94d99a1b034d186e73a648 (diff)
downloadkbibtex-bab126306693a1e069d730e616c9534a2d1ae359.tar.gz
kbibtex-bab126306693a1e069d730e616c9534a2d1ae359.zip
conversion to the cmake building system
Signed-off-by: gregory guy <[email protected]> (cherry picked from commit 6b2ab74c0be25cd58f76d5161b552868e173597c)
Diffstat (limited to 'xslt/CMakeLists.txt')
-rw-r--r--xslt/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/xslt/CMakeLists.txt b/xslt/CMakeLists.txt
new file mode 100644
index 0000000..24812f2
--- /dev/null
+++ b/xslt/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _xsls RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.xsl )
+
+install(
+ FILES ${_xsls}
+ DESTINATION ${DATA_INSTALL_DIR}/kbibtexpart/xslt
+)