summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-10 20:02:07 +0100
committerSlávek Banko <[email protected]>2019-02-10 20:02:19 +0100
commit561e1c888efb052f78fecb117b7b373381f79502 (patch)
treecc8ed568cd7317b6f754a35f2cb3d62abe170b56 /CMakeLists.txt
parent23effbdba65fadf1e7bc56967c5f225f32c94e63 (diff)
downloadkbiff-561e1c888efb052f78fecb117b7b373381f79502.tar.gz
kbiff-561e1c888efb052f78fecb117b7b373381f79502.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 4cfcedc2a283358760407f4fcada06341cc2b678)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 492c56a..3bf78bc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )