summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-01-05 19:10:31 +0100
committerSlávek Banko <[email protected]>2019-01-05 19:10:31 +0100
commit43342288ee767b80f97f12b7eb711a43c9226b50 (patch)
treea464f3a617108ad5dae44e884704e8f4791799df /CMakeLists.txt
parent19e2317fb926de13a0b7f098bd96caf953964ee6 (diff)
downloadkcmldap-43342288ee767b80f97f12b7eb711a43c9226b50.tar.gz
kcmldap-43342288ee767b80f97f12b7eb711a43c9226b50.zip
Fix invalid data type for the "hidden" property.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 869906c..d8450c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )