summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2012-05-18 16:03:27 -0500
committerTimothy Pearson <[email protected]>2012-05-18 16:03:27 -0500
commit37acc91cacd3f5c85e3254fcfd5794fcdcbadc27 (patch)
tree8a724d562c4bf6b2024340f507f58b1d4cf82af6 /src/Makefile.am
parent96936f9f1272296b22c7ed6d6e68e944ba78a6b6 (diff)
downloadkcmldap-37acc91cacd3f5c85e3254fcfd5794fcdcbadc27.tar.gz
kcmldap-37acc91cacd3f5c85e3254fcfd5794fcdcbadc27.zip
Can now add/remove realms to TDE config file
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9ac5f38..7e6c5d2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = kcm_ldap.la
-kcm_ldap_la_SOURCES = ldap.cpp ldapconfigbase.ui realmpropertiesdialog.cpp realmpropertiesbase.ui bondrealmpage.cpp bondrealmpagedlg.ui bondfinishpage.cpp bondfinishpagedlg.ui bondwizard.cpp
+kcm_ldap_la_SOURCES = ldap.cpp ldapconfigbase.ui realmpropertiesdialog.cpp realmpropertiesbase.ui bondintropage.cpp bondintropagedlg.ui bondrealmpage.cpp bondrealmpagedlg.ui bondfinishpage.cpp bondfinishpagedlg.ui bondwizard.cpp
kcm_ldap_la_LIBADD = -lkio $(LIB_TDEUI)
kcm_ldap_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)