summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2012-05-20 02:21:04 -0500
committerTimothy Pearson <[email protected]>2012-05-20 02:21:04 -0500
commitdbaffcee8670af6f571356c43d26357237fcd616 (patch)
tree6a77de836c6b2c57e3b4ecd31434b50f39971cdd /src/Makefile.am
parent9dfe67333622690d2b80714ed19adcf29d10b030 (diff)
downloadkcmldap-dbaffcee8670af6f571356c43d26357237fcd616.tar.gz
kcmldap-dbaffcee8670af6f571356c43d26357237fcd616.zip
GUI nearly complete, still need to add backend bonding commands
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2d17844..ba0703e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = kcm_ldap.la
-kcm_ldap_la_SOURCES = ldap.cpp ldapconfigbase.ui realmpropertiesdialog.cpp bondintropage.cpp bondintropagedlg.ui bondrealmpage.cpp bondrealmpagedlg.ui bondfinishpage.cpp bondfinishpagedlg.ui bondwizard.cpp
+kcm_ldap_la_SOURCES = ldap.cpp ldapconfigbase.ui realmpropertiesdialog.cpp bondintropage.cpp bondintropagedlg.ui bondrealmpage.cpp bondrealmpagedlg.ui bondfinishpage.cpp bondfinishpagedlg.ui bondwizard.cpp ldappasswddlg.cpp
kcm_ldap_la_LIBADD = -lkio $(LIB_TDEUI)
kcm_ldap_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)