summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2012-05-18 03:12:25 -0500
committerTimothy Pearson <[email protected]>2012-05-18 03:12:25 -0500
commitfd4d12151ca6b034307f8eba345fbef97a3cbfaf (patch)
tree2fd264d0d0500192dc1f2c649e76fc379d0bbd59 /src/Makefile.am
parent8fdae616e94a37d5abf2d8a02fcff8a93d2f2ed1 (diff)
downloadkcmldap-fd4d12151ca6b034307f8eba345fbef97a3cbfaf.tar.gz
kcmldap-fd4d12151ca6b034307f8eba345fbef97a3cbfaf.zip
Add skeleton wizards and dialogs
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index dc6eb14..9ac5f38 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = kcm_ldap.la
-kcm_ldap_la_SOURCES = ldap.cpp ldapconfigbase.ui
+kcm_ldap_la_SOURCES = ldap.cpp ldapconfigbase.ui realmpropertiesdialog.cpp realmpropertiesbase.ui bondrealmpage.cpp bondrealmpagedlg.ui bondfinishpage.cpp bondfinishpagedlg.ui bondwizard.cpp
kcm_ldap_la_LIBADD = -lkio $(LIB_TDEUI)
kcm_ldap_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)