summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:42 +0100
committerSlávek Banko <[email protected]>2023-11-09 02:21:34 +0100
commit9e149d4b106e90d95bf88baaa2707bbf11a6fb93 (patch)
tree29caae76d30439571232585f34f956ce576c26ff /CMakeLists.txt
parent585d173e1e26532fa71d900a083c47b66be2e6a7 (diff)
downloadkcmldapcontroller-9e149d4b106e90d95bf88baaa2707bbf11a6fb93.tar.gz
kcmldapcontroller-9e149d4b106e90d95bf88baaa2707bbf11a6fb93.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 36f10e326bf0b81f999c5ae730453f526e902baa)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7d34154..8da1a29 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup