summaryrefslogtreecommitdiffstats
path: root/cert-updater/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cert-updater/Makefile.am')
-rw-r--r--cert-updater/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cert-updater/Makefile.am b/cert-updater/Makefile.am
index 7b9c261..bf6707a 100644
--- a/cert-updater/Makefile.am
+++ b/cert-updater/Makefile.am
@@ -1,10 +1,10 @@
-INCLUDES= $(all_includes) $(KDE_INCLUDES)/tde
+INCLUDES= $(all_includes) $(KDE_INCLUDES)/tde $(KRB5_CFLAGS)
bin_PROGRAMS = primaryrccertupdater
primaryrccertupdater_SOURCES = main.cpp
primaryrccertupdater_METASOURCES = AUTO
-primaryrccertupdater_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -ltdeldap
+primaryrccertupdater_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -ltdeldap $(KRB5_LIBS)
KDE_OPTIONS = nofinal \ No newline at end of file