summaryrefslogtreecommitdiffstats
path: root/cmdline/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-02-12 00:54:22 -0600
committerTimothy Pearson <[email protected]>2013-02-12 00:54:22 -0600
commit234e58296694b1c3069ef4898944aa6ab69f674f (patch)
tree137828adc27433f0d134264165821fea81ff4689 /cmdline/Makefile.am
parent9762bc9aea35874616f5d36d2237a011cdb02901 (diff)
downloadkcmldapmanager-234e58296694b1c3069ef4898944aa6ab69f674f.tar.gz
kcmldapmanager-234e58296694b1c3069ef4898944aa6ab69f674f.zip
Add skeleton of new command line realm management tool
Diffstat (limited to 'cmdline/Makefile.am')
-rw-r--r--cmdline/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/cmdline/Makefile.am b/cmdline/Makefile.am
new file mode 100644
index 0000000..7f6bdc3
--- /dev/null
+++ b/cmdline/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES= $(all_includes) $(KDE_INCLUDES)/tde
+
+bin_PROGRAMS = tdeldapmanager
+
+tdeldapmanager_SOURCES = main.cpp
+
+tdeldapmanager_METASOURCES = AUTO
+tdeldapmanager_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -ltdeldap
+
+KDE_OPTIONS = nofinal