summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2019-03-15 10:58:02 +0100
committerSlávek Banko <[email protected]>2019-03-31 12:54:19 +0200
commit922d3cdd719e00dc2f8e3f697a922e6926b4e9bc (patch)
treec01312763dfe7adbbb41e48daa4a345f7c2c0593 /po/CMakeLists.txt
parent36a43831f4bf48eb688499e111f7b86d25abb5fb (diff)
downloadkcmldapmanager-922d3cdd719e00dc2f8e3f697a922e6926b4e9bc.tar.gz
kcmldapmanager-922d3cdd719e00dc2f8e3f697a922e6926b4e9bc.zip
conversion to the cmake building system
Signed-off-by: gregory guy <[email protected]> (cherry picked from commit 67025db14ed3496a7977682e1c5c282e630abc4e)
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..ad36a01
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )