summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2012-06-13 20:56:58 -0500
committerTimothy Pearson <[email protected]>2012-06-13 20:56:58 -0500
commitccbc653660b7df4148be5c0c2f087cd48efbcbe6 (patch)
treeb973c64aa173d330a716f7b61461ddad32a0aa17 /src/Makefile.am
parentdbd589f7be46e85ac0eefe18e9feb41dbd41ae2f (diff)
downloadkcmldapmanager-ccbc653660b7df4148be5c0c2f087cd48efbcbe6.tar.gz
kcmldapmanager-ccbc653660b7df4148be5c0c2f087cd48efbcbe6.zip
Add service editor
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 713e114..556ceee 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = kcm_ldapmanager.la
-kcm_ldapmanager_la_SOURCES = ldapmgr.cpp ldapconfigbase.ui userconfigbase.ui groupconfigbase.ui userconfigdlg.cpp groupconfigdlg.cpp
+kcm_ldapmanager_la_SOURCES = ldapmgr.cpp ldapconfigbase.ui userconfigbase.ui groupconfigbase.ui serviceconfigbase.ui userconfigdlg.cpp groupconfigdlg.cpp serviceconfigdlg.cpp
kcm_ldapmanager_la_LIBADD = -lkio $(LIB_TDEUI) -lldap -ltdeldap
kcm_ldapmanager_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)