summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2012-05-27 00:51:17 -0500
committerTimothy Pearson <[email protected]>2012-05-27 00:51:17 -0500
commita63d48d3ea39fb5490a10fcf55b3b354b622622f (patch)
tree308f8a46ef877e10f23e40cb8dcd9bcbd2e275c1 /src/Makefile.am
parent6b705421fa4addcd4be5ea95359fe7ea996493e7 (diff)
downloadkcmldapmanager-a63d48d3ea39fb5490a10fcf55b3b354b622622f.tar.gz
kcmldapmanager-a63d48d3ea39fb5490a10fcf55b3b354b622622f.zip
Import ldap login dialog and start adding ui bases to control module
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8a9cf31..b38ecd8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = kcm_ldapmanager.la
-kcm_ldapmanager_la_SOURCES = ldap.cpp ldapconfigbase.ui
+kcm_ldapmanager_la_SOURCES = ldap.cpp ldapconfigbase.ui userconfigbase.ui groupconfigbase.ui libtdeldap.cpp ldaplogindlgbase.ui ldaplogindlg.cpp ldappasswddlg.cpp
kcm_ldapmanager_la_LIBADD = -lkio $(LIB_TDEUI)
kcm_ldapmanager_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)