summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index dc6eb14..8a9cf31 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,18 +2,18 @@ INCLUDES = $(all_includes)
METASOURCES = AUTO
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = kcm_ldap.la
+kde_module_LTLIBRARIES = kcm_ldapmanager.la
-kcm_ldap_la_SOURCES = ldap.cpp ldapconfigbase.ui
-kcm_ldap_la_LIBADD = -lkio $(LIB_TDEUI)
-kcm_ldap_la_LDFLAGS = -avoid-version -module -no-undefined \
+kcm_ldapmanager_la_SOURCES = ldap.cpp ldapconfigbase.ui
+kcm_ldapmanager_la_LIBADD = -lkio $(LIB_TDEUI)
+kcm_ldapmanager_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)
-xdg_apps_DATA = ldap.desktop
+xdg_apps_DATA = ldapmanager.desktop
messages: rc.cpp
$(EXTRACTRC) `find -name \*.ui -o -name \*.rc` > rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kcmldap.pot
+ $(XGETTEXT) *.cpp -o $(podir)/kcmldapmanager.pot