summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2018-11-04 12:39:40 +0100
committerSlávek Banko <[email protected]>2018-11-04 12:43:15 +0100
commit6ca21693d592267199f780156930c2de92d25e30 (patch)
tree79fc3db4bf244115847fd773bb7fa58dd50275d1 /CMakeLists.txt
parent76fb9f08873a6808bd4d07d327549b7441b7758d (diff)
downloadkdirstat-6ca21693d592267199f780156930c2de92d25e30.tar.gz
kdirstat-6ca21693d592267199f780156930c2de92d25e30.zip
Added controlled conversions to char* instead of automatic ascii conversions.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6eb345f..abea8b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )