summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index 3503e97..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-INCLUDES= $(all_includes) $(KDE_INCLUDES)/tde
-
-bin_PROGRAMS = kerberostray
-
-kerberostray_SOURCES = main.cpp toplevel.cpp configdlgbase.ui configdlg.cpp
-
-kerberostray_METASOURCES = AUTO
-kerberostray_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -ltdeldap
-
-# LIB_TDEIO needed for KNotifyDialog
-kerberostray_LDADD = $(LIB_TDEUI) $(LIB_TDEIO)
-
-KDE_ICON = kerberostray
-
-KDE_OPTIONS = nofinal
-
-kerberostrayicondir = $(kde_datadir)/kerberostray/icons
-kerberostrayicon_ICON = AUTO
-
-messages:
- $(XGETTEXT) $(kerberostray_SOURCES) -o $(podir)/kerberostray.pot
-
-xdg_apps_DATA = kerberostray.desktop
-
-autostart_DATA = kerberostray.desktop
-autostartdir = $(datadir)/autostart