summaryrefslogtreecommitdiffstats
path: root/src/kile/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/kile/test/CMakeLists.txt')
-rw-r--r--src/kile/test/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/kile/test/CMakeLists.txt b/src/kile/test/CMakeLists.txt
new file mode 100644
index 0000000..c5a28e1
--- /dev/null
+++ b/src/kile/test/CMakeLists.txt
@@ -0,0 +1,13 @@
+
+########### install files ###############
+
+SET( testFiles
+ runTests.sh
+ test.tex
+ test_plain.tex
+ test.bib
+ test_bib.tex
+ test_index.tex
+)
+
+INSTALL( FILES ${testFiles} DESTINATION share/apps/kile/test )