summaryrefslogtreecommitdiffstats
path: root/src/sources/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2021-05-09 14:24:50 +0200
committerSlávek Banko <[email protected]>2021-05-09 14:24:50 +0200
commitdc16d7e588328888160b904d71213c26dea0ac0c (patch)
tree0688fe249229c71d1393c35a77c770442290654c /src/sources/CMakeLists.txt
parentd7fce8ee6a5c227241788727096f7a3a54eb9e21 (diff)
downloadkima-dc16d7e588328888160b904d71213c26dea0ac0c.tar.gz
kima-dc16d7e588328888160b904d71213c26dea0ac0c.zip
Updated to use new standalone tdehw library.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'src/sources/CMakeLists.txt')
-rw-r--r--src/sources/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/sources/CMakeLists.txt b/src/sources/CMakeLists.txt
index b83baea..f881602 100644
--- a/src/sources/CMakeLists.txt
+++ b/src/sources/CMakeLists.txt
@@ -42,6 +42,7 @@ tde_add_library( sources STATIC_PIC AUTOMOC
uptimesrc.cpp
LINK
tdecore-shared
+ ${TDEHW_LIBRARIES}
${NVCONTROL_LIBRARIES}
${XEXT_LIBRARIES}
)