summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:47 +0100
committerSlávek Banko <[email protected]>2023-11-10 09:47:03 +0100
commitcf86bb82fcd1529fddd1d60a7c00f6570fa0d7b1 (patch)
treeab8af6447d660e74ddcb84cb861bed2648a4e222 /CMakeLists.txt
parent96871dc42fd290e2d928ace3289a70fdb95fb25f (diff)
downloadkkbswitch-cf86bb82fcd1529fddd1d60a7c00f6570fa0d7b1.tar.gz
kkbswitch-cf86bb82fcd1529fddd1d60a7c00f6570fa0d7b1.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 9bd10c33b963b552c424f3a32aec9aa3c110a0f7)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b987432..b7c0c5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup