summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c16eaa3..74acebf 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,7 +19,7 @@ INCLUDES = $(all_includes)
klamav_LDFLAGS = $(KDE_RPATH) $(all_libraries)
# the libraries to link against.
-klamav_LDADD = $(LIB_KFILE) $(LIB_TDEPARTS) $(LIB_TDEHTML) $(LIB_SQLITE) $(LIB_SQLITE_LOCAL) $(LIB_CLAM)
+klamav_LDADD = $(LIB_TQT) $(LIB_TDECORE) -lDCOP $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TDEPARTS) $(LIB_TDEHTML) $(LIB_SQLITE) $(LIB_SQLITE_LOCAL) $(LIB_CLAM) -lz
# which sources should be compiled for klamav
klamav_SOURCES = main.cpp klamav.cpp freshklam.cpp sigtool.cpp klamscan.cpp \