summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-06-15 11:07:08 +0900
committerMichele Calgaro <[email protected]>2020-06-15 11:43:45 +0900
commit56421bd79cd713d05b296b23e605f66ac5aa56a9 (patch)
treee2401a227788e12ef34106e1cca92b52e13f27ca /src/CMakeLists.txt
parentda0f460f9504648ad18e615663f80b6c984b5b94 (diff)
downloadkmplayer-56421bd79cd713d05b296b23e605f66ac5aa56a9.tar.gz
kmplayer-56421bd79cd713d05b296b23e605f66ac5aa56a9.zip
Fixed FTBFS due to missing linked libraries.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1da6cdc..ceae060 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,3 +1,5 @@
+include( ConfigureChecks.cmake )
+
include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_BINARY_DIR}
@@ -117,6 +119,7 @@ tde_add_executable( kxineplayer AUTOMOC
tdeio-shared
kmplayerbackend-static
${XINE_LIBRARIES}
+ ${XEXT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)