summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5ab6e5b..f2fe001 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,7 +51,7 @@ option( WITH_XTEST "Enable support for XTest"
##### user requested modules
-option( BUILD_ALL "Build all" OFF )
+option( BUILD_ALL "Build all" ON )
option( BUILD_KXINEPLAYER "Build kxineplayer" ${BUILD_ALL} )
option( BUILD_KXVPLAYER "Build kxvplayer" ${BUILD_ALL} )
option( BUILD_KGSTPLAYER "Build kgstplayer" ${BUILD_ALL} )