summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1da6cdc..ceae060 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,3 +1,5 @@
+include( ConfigureChecks.cmake )
+
include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_BINARY_DIR}
@@ -117,6 +119,7 @@ tde_add_executable( kxineplayer AUTOMOC
tdeio-shared
kmplayerbackend-static
${XINE_LIBRARIES}
+ ${XEXT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)