summaryrefslogtreecommitdiffstats
path: root/knowit.spec
diff options
context:
space:
mode:
Diffstat (limited to 'knowit.spec')
-rw-r--r--knowit.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/knowit.spec b/knowit.spec
index 7d0ded9..9bbfbb9 100644
--- a/knowit.spec
+++ b/knowit.spec
@@ -24,11 +24,11 @@ rm -rf $RPM_BUILD_ROOT
%build
CFLAGS="$RPM_OPT_FLAGS" CXXFLAGS="$RPM_OPT_FLAGS -DNO_DEBUG" \
-./configure --prefix=$KDEDIR --with-install-root=$RPM_BUILD_ROOT # --enable-final
+./configure --prefix=$TDEDIR --with-install-root=$RPM_BUILD_ROOT # --enable-final
make
%install
-make prefix=$RPM_BUILD_ROOT$KDEDIR install-strip
+make prefix=$RPM_BUILD_ROOT$TDEDIR install-strip
cd $RPM_BUILD_ROOT
find . -type d | sed '1,2d;s,^\.,\%attr(-\,root\,root) \%dir ,' > $RPM_BUILD_DIR/file.list.%{name}