summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2012-06-08 16:58:17 -0500
committerDarrell Anderson <[email protected]>2012-06-08 16:58:17 -0500
commit90c3d8b08e4f468ca79f692cd5c1da9a1b88686a (patch)
tree31293466852670b311d593049137bb72d5ca922d /CMakeLists.txt
parent965c24ebd16f5b28e1ad6d542464a2efa7dbc700 (diff)
downloadkpilot-90c3d8b08e4f468ca79f692cd5c1da9a1b88686a.tar.gz
kpilot-90c3d8b08e4f468ca79f692cd5c1da9a1b88686a.zip
Update XDG information in support of bug report 892.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d2f0821..39a99e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ ADD_CUSTOM_TARGET(uninstall
# Disallow in-source build
STRING(COMPARE EQUAL "${kpilot_SOURCE_DIR}" "${kpilot_BINARY_DIR}" insource)
if(insource)
- MESSAGE(FATAL_ERROR
+ MESSAGE(FATAL_ERROR
"KPilot requires an out of source build. Please create a separate build
directory and run 'cmake path_to_kpilot [options]' there."
)
@@ -66,7 +66,7 @@ endif(NOT CMAKE_INSTALL_PREFIX)
set(KDE3_KCFG_DIR ${CMAKE_INSTALL_PREFIX}/share/config.kcfg)
set(KDE3_SERVICETYPES_DIR ${CMAKE_INSTALL_PREFIX}/share/servicetypes)
set(KDE3_SERVICES_DIR ${CMAKE_INSTALL_PREFIX}/share/services)
-set(KDE3_XDG_APPS_DIR ${CMAKE_INSTALL_PREFIX}/share/applications/kde)
+set(KDE3_XDG_APPS_DIR ${CMAKE_INSTALL_PREFIX}/share/applications/tde)
set(KDE3_LIB_INSTALL_DIR ${CMAKE_INSTALL_PREFIX}/lib)
set(KDE3_PLUGIN_INSTALL_DIR ${KDE3_LIB_INSTALL_DIR}/trinity)