summaryrefslogtreecommitdiffstats
path: root/conduits/popmail/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2021-05-29 19:05:31 +0900
committerMichele Calgaro <[email protected]>2021-05-29 19:31:17 +0900
commit66abbed5e08370412b81be1628590898ceeeb604 (patch)
treeb31703c326b690ad90f926f97ce0e92e70bf7cdd /conduits/popmail/Makefile.am
parent51b78ed87ec5219dc0413aa86132f16cb0a8cab1 (diff)
downloadkpilot-66abbed5e08370412b81be1628590898ceeeb604.tar.gz
kpilot-66abbed5e08370412b81be1628590898ceeeb604.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'conduits/popmail/Makefile.am')
-rw-r--r--conduits/popmail/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/conduits/popmail/Makefile.am b/conduits/popmail/Makefile.am
index c892849..fe88987 100644
--- a/conduits/popmail/Makefile.am
+++ b/conduits/popmail/Makefile.am
@@ -14,8 +14,8 @@ kde_module_LTLIBRARIES = conduit_popmail.la
# Which sources should be compiled for popmail_conduit
conduit_popmail_la_SOURCES = popmailSettings.kcfgc setup-dialog.ui \
- popmail-factory.cc setupDialog.cc \
- popmail-conduit.cc
+ popmail-factory.cpp setupDialog.cpp \
+ popmail-conduit.cpp
conduit_popmail_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(PISOCK_LIB) $(LIB_TQT) -ltdecore -ltdeio -ltdeui -lDCOP
conduit_popmail_la_LIBADD = ../../lib/libkpilot.la $(LIB_TDEIO)