summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 387053b..2eb5ca8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ find_package(Mal) # see if mal is available, but it's not required
add_definitions(
${QT_DEFINITIONS}
${KDE3_DEFINITIONS}
- -DQT_THREAD_SUPPORT
+ -DTQT_THREAD_SUPPORT
)
STRING(COMPARE EQUAL "${CMAKE_BUILD_TYPE}" "debug" builddebug)