summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1a92b00..5e895ea 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,7 +6,7 @@ SUBDIRS = lib kpilot conduits doc
messages:
$(EXTRACTRC) `find . -name "*.rc" -o -name "*.ui"` > rc.cpp
- $(XGETTEXT) `find . -name "*.cc" -o -name "*.cpp"` -o $(podir)/kpilot.pot
+ $(XGETTEXT) `find . -name "*.cpp" -o $(podir)/kpilot.pot
-rm -f rc.cpp
DOXYGEN_REFERENCES = kpilot/lib kpilot/kpilot
@@ -16,5 +16,5 @@ include $(top_srcdir)/admin/Doxyfile.am
devel-pot :
extractrc `find . -name "*.rc" -o -name "*.ui"` > /tmp/rc.cpp
xgettext -C --keyword=i18n --keyword=I18N_NOOP -o /tmp/kpilot.po \
- `find . -name "*.cc"` /tmp/rc.cpp
+ `find . -name "*.cpp"` /tmp/rc.cpp