summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2021-09-27 17:04:15 +0200
committerSlávek Banko <[email protected]>2021-09-27 17:04:15 +0200
commitb08b2d76f5605d3811722d56faae028764dc1ae9 (patch)
treef5ee1cc6bbcc6e93421c77edea459c49c8f4bb00 /CMakeLists.txt
parent168af1e5a114d68c5b36f39e99411969bfb642ff (diff)
downloadksystemlog-b08b2d76f5605d3811722d56faae028764dc1ae9.tar.gz
ksystemlog-b08b2d76f5605d3811722d56faae028764dc1ae9.zip
Use common rules for build and install documentation and translations.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f719d61..e3011b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,8 +69,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
+tde_conditional_add_project_docs( BUILD_DOC )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files