summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-13 18:30:10 +0100
committerSlávek Banko <[email protected]>2019-02-13 18:30:23 +0100
commitab62b681492b058fea83abb61eb23c0fb365c681 (patch)
tree8ace5fefe5bc918a8167dbe245450d3153880a8b /CMakeLists.txt
parentc5383d2c46bc4f4468307797b1bca02b387e7fde (diff)
downloadkvpnc-ab62b681492b058fea83abb61eb23c0fb365c681.tar.gz
kvpnc-ab62b681492b058fea83abb61eb23c0fb365c681.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 0087e97fcc397b89478641dd5eed6cb29b36df8d)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ed9245..b625245 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )