summaryrefslogtreecommitdiffstats
path: root/kernel/kls_eps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kernel/kls_eps/Makefile.am')
-rw-r--r--kernel/kls_eps/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/kernel/kls_eps/Makefile.am b/kernel/kls_eps/Makefile.am
new file mode 100644
index 0000000..5aa673f
--- /dev/null
+++ b/kernel/kls_eps/Makefile.am
@@ -0,0 +1,11 @@
+INCLUDES = -I../include
+
+pkglib_LTLIBRARIES = libkls_eps.la
+
+libkls_eps_la_SOURCES = fmt_codec_pnm.cpp fmt_codec_pnm_defs.h
+
+libkls_eps_la_LDFLAGS = ${SQ_RELEASE} -lm
+
+libkls_eps_la_LIBADD = ${SQ_LOCAL_RPATH}
+
+AM_CXXFLAGS = -DCODEC_EPS -DEPS2PPM=\"${EPS2PPM}\"