summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-01-27 01:07:58 +0100
committerSlávek Banko <[email protected]>2019-02-04 22:26:47 +0100
commit9269cb68734ca333b7e30d4af507ea4c72416edc (patch)
tree7a9bc1f33131dbe2b3973703f4737eca77658580 /CMakeLists.txt
parent237060ef066747e88e009856bcbcef8173393bc7 (diff)
downloadlibtdeldap-9269cb68734ca333b7e30d4af507ea4c72416edc.tar.gz
libtdeldap-9269cb68734ca333b7e30d4af507ea4c72416edc.zip
Added controlled conversions to char* instead of automatic ascii conversions.
The definition of -UTQT_NO_ASCII_CAST is no longer needed. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit ed622a01c5f199a186ced3870f8a27ac294c6988)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 96b0809..a19b9be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,7 +65,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UQT_NO_ASCII_CAST )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )