summaryrefslogtreecommitdiffstats
path: root/src/metadata/wav/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/metadata/wav/Makefile.am')
-rw-r--r--src/metadata/wav/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/metadata/wav/Makefile.am b/src/metadata/wav/Makefile.am
new file mode 100644
index 0000000..add569f
--- /dev/null
+++ b/src/metadata/wav/Makefile.am
@@ -0,0 +1,15 @@
+SUBDIRS =
+
+INCLUDES = $(all_includes) $(taglib_includes)
+METASOURCES = AUTO
+libtagwav_la_LDFLAGS = $(all_libraries)
+noinst_LTLIBRARIES = libtagwav.la
+
+libtagwav_la_SOURCES = wavproperties.cpp \
+ wavfile.cpp \
+ wavfiletyperesolver.cpp
+
+noinst_HEADERS = wavproperties.h \
+ wavfile.h \
+ wavfiletyperesolver.h
+