summaryrefslogtreecommitdiffstats
path: root/trinity-apps/knmap
diff options
context:
space:
mode:
authorormorph <[email protected]>2023-10-27 13:50:17 +0300
committerormorph <[email protected]>2023-10-27 13:50:17 +0300
commit18d39ed9f062321b596258a9137f10b3e93b71e0 (patch)
treefe24a566266198330ff71db390413fdf7a9d63af /trinity-apps/knmap
parentcd2192fbe2c90ea734db5bc716740b7dded481b6 (diff)
downloadtde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.tar.gz
tde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.zip
Release R14.1.1 added
Signed-off-by: ormorph <[email protected]>
Diffstat (limited to 'trinity-apps/knmap')
-rw-r--r--trinity-apps/knmap/Manifest1
-rw-r--r--trinity-apps/knmap/knmap-14.1.1.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/trinity-apps/knmap/Manifest b/trinity-apps/knmap/Manifest
index beb72fcf..fd2470c7 100644
--- a/trinity-apps/knmap/Manifest
+++ b/trinity-apps/knmap/Manifest
@@ -1 +1,2 @@
DIST knmap-trinity-14.1.0.tar.xz 980976 BLAKE2B 63bd0a369e5efd4a8a8be831ed353c05efbd5245be46335e84a290ead6e838afed5cc12131f51e3288b6fa744b19fb07a5cf8aed1dbfec798c42de5dfd47df65 SHA512 1ac7658a07f3591c653afb5365463ce133eaf0e818ec24ed0fc3d1d9c1416a8537f4c63a72a473104f50f3f00a850ed34f674b7ce3f3855125109c28042716c2
+DIST knmap-trinity-14.1.1.tar.xz 985340 BLAKE2B 9046809ab136ae14b08ac74bc225f451a3de007da5bf65479d7590052989460b1fa428d085cfbdab31108ed22460b9761820ada4333384dc791d56b7af31bc8d SHA512 c43a9e6958d85a755d3a32874307aed2c1ae29c20f0d63f41f33d3773d59e5825e2f7d610c9b4f2d2b95f2631f81c3696c2e2cbcdaac9de662e1d014cccc6c36
diff --git a/trinity-apps/knmap/knmap-14.1.1.ebuild b/trinity-apps/knmap/knmap-14.1.1.ebuild
new file mode 100644
index 00000000..5a7c9e3b
--- /dev/null
+++ b/trinity-apps/knmap/knmap-14.1.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2023 Gentoo Authors
+# Copyright 2020-2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+TRINITY_MODULE_TYPE="applications/internet"
+inherit trinity-base-2
+
+DESCRIPTION="Nmap graphical interface for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+RDEPEND="net-analyzer/nmap"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}