summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kbiff/kbiff-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/kbiff/kbiff-9999.ebuild')
-rw-r--r--trinity-apps/kbiff/kbiff-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/trinity-apps/kbiff/kbiff-9999.ebuild b/trinity-apps/kbiff/kbiff-9999.ebuild
index aa52feb5..b9fa4933 100644
--- a/trinity-apps/kbiff/kbiff-9999.ebuild
+++ b/trinity-apps/kbiff/kbiff-9999.ebuild
@@ -1,7 +1,9 @@
+# Copyright 1999-2020 Gentoo Authors
# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
+
TRINITY_MODULE_TYPE="applications"
TRINITY_EXTRAGEAR_PACKAGING="yes"
@@ -9,23 +11,21 @@ TRINITY_HANDBOOK="optional"
TRINITY_LANGS="br cs da de el es et fi fr he hr hu is it ja
nb nl nn pl pt pt_BR ro ru sk sl sv tr uk zh_TW"
-
inherit trinity-base-2
DESCRIPTION="Email notification utility for TDE"
HOMEPAGE="https://trinitydesktop.org/"
-LICENSE="|| ( GPL-2 GPL-3 )"
need-trinity
+LICENSE="|| ( GPL-2 GPL-3 )"
SLOT="${TRINITY_VER}"
-
-IUSE+=" +ssl asus"
+IUSE+=" asus +ssl"
# SSL support might need tdelibs build with +ssl USE.
src_configure() {
- mycmakeargs=(
+ local mycmakeargs=(
-DBUILD_TRANSLATIONS=ON
-DWITH_SSL="$(usex ssl)"
-DWITH_MLED="$(usex asus)"