summaryrefslogtreecommitdiffstats
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2024-03-22 18:31:08 +0900
committerMichele Calgaro <[email protected]>2024-03-22 23:35:22 +0900
commit57f8e4dbf7dc6cce58dfc11b5aab03e86b7cbdc7 (patch)
treea848b331b7e5661fc315cda895c92eb9460be887 /client/CMakeLists.txt
parentcdd578025e249e0dbdf7e8fc1c16b0ada5f80a06 (diff)
downloadtde-style-polyester-57f8e4dbf7dc6cce58dfc11b5aab03e86b7cbdc7.tar.gz
tde-style-polyester-57f8e4dbf7dc6cce58dfc11b5aab03e86b7cbdc7.zip
Rename .cc files to .cpp
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 31e32b4..ecb2c0d 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -26,7 +26,7 @@ tde_add_kpart(twin_polyester
AUTOMOC
SOURCES
- polyester.cc
+ polyester.cpp
shadow.cpp
${CMAKE_SOURCE_DIR}/style/misc.cpp
@@ -45,4 +45,4 @@ install(
)
### configuration module #######################################################
-add_subdirectory(config) \ No newline at end of file
+add_subdirectory(config)