summaryrefslogtreecommitdiffstats
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorMavridis Philippe <[email protected]>2024-03-10 21:36:11 +0200
committerMavridis Philippe <[email protected]>2024-03-10 21:36:41 +0200
commitfb37c54a9eaac86a3d8be09ee460eab0a0902d26 (patch)
tree688745700387a06773fdf09dee0cff40f2ed6841 /client/CMakeLists.txt
parent69623f0cddde454f90831506b8df83e0736d5977 (diff)
downloadtde-style-polyester-fb37c54a9eaac86a3d8be09ee460eab0a0902d26.tar.gz
tde-style-polyester-fb37c54a9eaac86a3d8be09ee460eab0a0902d26.zip
Fix library loading
Signed-off-by: Mavridis Philippe <[email protected]>
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 6692d6d..31e32b4 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -38,5 +38,11 @@ tde_add_kpart(twin_polyester
DESTINATION ${PLUGIN_INSTALL_DIR}
)
+### other data #################################################################
+install(
+ FILES polyester.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/twin
+)
+
### configuration module #######################################################
add_subdirectory(config) \ No newline at end of file